Microsoft Internet Explorer ermöglicht Systemübernahme

Microsoft Internet Explorer ermöglicht Systemübernahme

Der Internet Explorer in der Version 9, 10 und 11 hat eine Schwachstelle in der Skript-Engine und in VBScript (CVE-2019-1429). Diese Schwachstelle kann das betroffene System in Abhängigkeit zu den Rechten des Nutzers komplett kompromittieren.

Sie wird mit Ausnahme von Serversystemen von Microsoft als kritiisch eingestuft und bereits aktiv ausgenutzt.

Die Schwachstelle kann durch Installation des von Microsoft bereitgestellten November 2019 Patches behoben werden.